The Community of Phoenix Tales Runner
Join in our Tales Runner forum!



 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 start info not found!!!

View previous topic View next topic Go down 
AuthorMessage
thaerb
Chick Member
Chick Member


Posts : 2
Favourite character : ana
Join date : 2013-08-10

PostSubject: start info not found!!!   Sat Aug 10, 2013 3:38 am

when i lunched the game the tell me sytem is not in admin account of sone funvtins of the operating sytem are not working proprely... please tell me how fix it please....
Back to top Go down
View user profile
Light
Moderator
Moderator
avatar

Posts : 476
Favourite character : Kai
Join date : 2013-07-16
Age : 19
Location : Japan

PostSubject: Re: start info not found!!!   Thu Aug 15, 2013 12:37 am

Hello there thaerb!
Here are steps on how to solve your problem.

1. Go to the folder where your launcher is.
2. Right click the launcher, and click 'Run as administrator'.

OR
Just re-download the client, delete the folder 'PhoenixTR' completely, then just re-download it.
Hope this helps! ^^

_________________________________________

IGN: Light | Couple: Single | Guild: Ninjas | Position: Forum Moderator

Need any help? Get@me. Info's just above^
Back to top Go down
View user profile
 
start info not found!!!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» No start fight button !?
» Wolf3D won't start..
» Found an iPad!
» Series Info
» RFACTOR 2 is it???

Permissions in this forum:You cannot reply to topics in this forum
The Community of Phoenix Tales Runner :: Phoenix Forum General Discussion :: Help and Support-
Jump to: