The Community of Phoenix Tales Runner
Join in our Tales Runner forum!



 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Startinfo not found? Please Help!!! :(

Go down 
AuthorMessage
Zachrocks14
Chick Member
Chick Member


Posts : 1
Favourite character : Maki
Join date : 2013-09-30

PostSubject: Startinfo not found? Please Help!!! :(   Mon Sep 30, 2013 6:04 am

Hi i just downloaded the game and everything went well until i tryed opening the game.... it comes up with a little box that says Startinfo not found! I don't know how to fix this and i really want some help :/ heres a link to the screenshot of the error: http://gyazo.com/f655e4525bb31dd4c57a992280fa372f please tell me whats wrong! I really want to play on this server! Smile Thanks!
Back to top Go down
View user profile
Light
Moderator
Moderator
avatar

Posts : 476
Favourite character : Kai
Join date : 2013-07-16
Age : 20
Location : Japan

PostSubject: Re: Startinfo not found? Please Help!!! :(   Mon Sep 30, 2013 6:09 pm

Are you sure you didn't run it as admin?

_________________________________________

IGN: Light | Couple: Single | Guild: Ninjas | Position: Forum Moderator

Need any help? Get@me. Info's just above^
Back to top Go down
View user profile
 
Startinfo not found? Please Help!!! :(
Back to top 
Page 1 of 1
 Similar topics
-
» Found Mercury, but nothing happend In my house.?
» Marijuana and my mom
» What is the Old shoe?
» I FOUND TAPTAP ON GAMESGAMES
» UDID without connecting to PC/ iTunes (iOS)

Permissions in this forum:You cannot reply to topics in this forum
The Community of Phoenix Tales Runner :: Phoenix Forum General Discussion :: Help and Support-
Jump to: