The Community of Phoenix Tales Runner
Join in our Tales Runner forum!



 
HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Server working?

View previous topic View next topic Go down 
AuthorMessage
ray412
Chick Member
Chick Member


Posts : 1
Favourite character : Lina
Join date : 2013-10-02

PostSubject: Server working?   Wed Oct 02, 2013 9:55 am

Is the server online atm, if so im gonna need some help o_o

i download this mega.co.nz #!6I9nwQhA!YDfGPB-nIxX4p9D8jzSnDTqI1TkVu4UAkL8j3_hZp2w
and the launcher
but neither the trgame or any app in the tr folder allows me to start the game
its either a x-trap error or some unkown language ??? error , closest i got was to the hashing point and then another error. Am i missing something?
or did i download something wrong :/
Back to top Go down
View user profile
Light
Moderator
Moderator
avatar

Posts : 476
Favourite character : Kai
Join date : 2013-07-16
Age : 19
Location : Japan

PostSubject: Re: Server working?   Thu Oct 03, 2013 7:39 am

Hello Ray.
Apologies for the late response.
Did you run your launcher as admin?

If you did, try putting your Phoenix launcher into a different client. Such as Aeon/Prizma etc.

Good luck.

_________________________________________

IGN: Light | Couple: Single | Guild: Ninjas | Position: Forum Moderator

Need any help? Get@me. Info's just above^
Back to top Go down
View user profile
 
Server working?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» .^f2F-.Swemmei Recruting in server 1
» Lag playing in Taiwan server from Shanghai
» Proxy Server Taiwan: How To.
» WoW "Development" Server
» Omnos (( Maybe another name depending on server)) Sunbearer

Permissions in this forum:You cannot reply to topics in this forum
The Community of Phoenix Tales Runner :: Phoenix Forum General Discussion :: Help and Support-
Jump to: